Maintenance release of IED Connectivity package Ver. 3.1.2.0 for Relion® 670 series

2017-02-03

A new revision of IED Connectivity Package for the Relion® 670 series products has been released. The designation of this IED Connectivity Package is 3.1.2.0.

The following issues have been corrected in the new revision:

For Relion® REB670 1.B:

  • Error reading configurations from IED when LDCM Binary channels are connected in configuration
    Reading configuration from REB670 1.B IEDs fails with an error if IED configuration has connections to LDCM Binary channels.
For Relion® 670 series version 1.0, 1.B, 1.1 and 1.2
  • Error reading configurations from IED when LDCM Binary channels (at p32:3 slot only) are connected in configuration
    Reading configuration from IED fails with an error if IED configuration has connections with LDCM Binary channels at p32:3 slot. This error is specific to LDCM Binary at p32:3 slot only.
For Relion® 670 series version 1.0, 1.B, 1.1, 1.2, 2.0 and 2.1
  • Possibility to add incompatible Functional Constraints to GSE and SMV datasets
    It is possible to add incompatible Functional Constraints (e.g.: CF, SR, SV) to GSE and SMV datasets using IEC 61850 Configuration tool.

  • Running License Update Tool against an offline IED might crash PCM600
    Sometimes PCM600 might crash when License Update Tool is performed against an offline IED.
For Relion® 670 series version 2.0 and 2.1:
  • Error shown while communicating with an IED
    An error is shown in PCM600 when communicating with an IED after having had the PCM access (PCMACCS) disabled and then enabling it again from PCM600 or LHMI.

  • Appearance of certificate dialog in PCM600
    Sometimes an unexpected certificate dialog appears when the user continuously is aborting a security warning in PCM600.

  • Non-informative error message was shown when network connection lost
    The error message shown when losing network connection while performing online debugging within the Application Configuration tool have been improved.

  • PCM600 online monitoring in the application configuration tool stops
    Online monitoring of signals in the application configuration tool sometimes suddenly stops with an error if the user changes active tool or changes sheet within the tool.

  • Error with cancellation of reading security events in event viewer tool
    Cancellation of reading security events from event viewer tool does not actually cancel the read operation. Instead, it just continues to read security events from the IED.

  • PCM600 application will crash when more than one IED object in plant structure have communication sessions towards the same physical IED.
    When more than one IED object in PCM600 plant structure have communication sessions towards the same physical IED, and if the physical IED reboots due to some action from one of the IED object in plant structure, then the next operation from another IED object in plant structure will make the PCM600 to crash.
For Relion® 670 series version 2.1:
  • Authentication required when using license update tool after disabling CAM
    Performing online license update after disabling Central Account Management, CAM, asks for authentication in PCM600.
The following feature has been added in the new revision:
  • Restriction of forward compatibility between Connectivity Package and IED Modules
    This version of Connectivity Package can only load Relion® 670 series version 1.0, 1.B, 1.1, 1.2, 2.0 and 2.1 IED modules in PCM600.
Please note that in order to use the IED Connectivity Package version 3.1.2.0, PCM600 version 2.7 or later must be installed. In order to enable, graphical parameter setting support for RER670, PCM600 version 2.7 Hotfix Rollup 20160603 or later is required.

Recommendation to update
We recommend users of Relion® 670 series that are using PCM600 version 2.7 or later to update to this IED Connectivity Package revision.

Installation of this IED Connectivity Package
To install the IED Connectivity Package for Relion® 670 series, please use the Update Manager of PCM600 version 2.7 or later.



Kind regards,



Krister Hagman
Global Product Manager
Grid Automation Products

Search



IED CONNECTIVITY PACKAGE